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TriZetto Clearinghouse Documents 
If submitting your claims through the clearinghouse TriZetto, click here for the TriZetto User Guide and 
TriZetto Payer List 

Customizing EZClaim View 

 
1. Click on ‘View’ on the menu bar. Check ‘Patient List’ and/or ‘Claim List’ to customize your view. 

 
 
Hover your cursor between the Patient lists and the EZClaim program until a double arrow appears. Left 
click and slide program bar to desired size. 
 

 

Finding a Patient 

 Using the dropdown arrow, select a Patient Group or to view all patients use ‘All Groups’. 

 Start typing Patient name in blank line for quick select of patient or highlight name. 

 Double click patient name to go directly to ‘New Charges’ for that patient. 
 

 
 

 Use scroll button at bottom of dialog box to view additional headings. Click on heading to sort. 

 Name, DOB, Pr Payer, Insured ID, Patient Acct#, or Patient Group 
  

 

http://www.ezclaim.com/support-resources/
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EZClaim Advanced 10 Quick Start 
 
TriZetto Clearinghouse Documents 
If submitting your claims through the clearinghouse TriZetto, click here for the TriZetto User Guide and TriZetto 
Payer List,  
 

EZClaim Tutorials 

Watch a short movie on entering patient data into EZClaim Advanced. Go to EZClaim Tutorials at 

http://www.ezclaim.com/tutorials to view. 

Getting Started with EZClaim 

Follow the steps below to get started with EZClaim and print your first claim! 
Note:  All data is automatically ‘Saved’. Enter data, click off the screen and data is now saved. 

Payer Library - Step 1 
 Payer Library Icon 
 

 

Add Payer Information to Library 
1. Enter Payer name and address data. 
2. Click on the ‘Save’ button. 
3. Payer information is now listed in the box. 
4. To ‘Edit’ a Library entry, highlight payer,’ Edit’ and then ‘Save’. 
Note: To prevent the insurance address from printing on claims check the ‘Suppress address when 
printing claims’ checkbox. 

Delete Payer Information from Library 
1. Select by highlighting the ‘Payer’ to be deleted. 
2. Click on the ‘Delete’ button. 
3. If the payer is in use, you will have the opportunity to view a report showing the usage of the payer.  

If you select ‘No’ to view the report, a delete confirmation will appear.  If you click ‘Yes’ to delete, the 
program will clear the payer from any patient records then delete the payer.  Payers cannot be 
undeleted so use with care. 

 

Sample Report 

 
 
 

Edit Payer Information in Library 

http://www.ezclaim.com/support-resources/
http://www.ezclaim.com/support-resources/
http://www.ezclaim.com/tutorials
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1. Select by highlighting Payer to ‘Edit’ from the list in the Payer box. 
2. Edit information 
3. Click the ‘Save’ button 
 

Additional Program Settings 
Select additional program options based on Payer requirements.  

Physician, Organization and Facility Library - Step 2 
 Physician/Facility Library Icon 
 
Library information must be completed before entering patient data.  Once the entries are 
completed in the library, they will be selected on EZClaim data entry screens.  Correct set-up of the 
Library is important for error free claims. 

Billing Provider Information (Box 33 on CMS 1500 form) 

Note: Do not use initials or credentials. MR., MS., DR., MD, INC. etc. 

 
 
1. Enter the Name of Provider, Agency or Business in ‘Full Name Required’ field. 
2. Select ‘Billing’ as Classification. 
3. Select Person or Non-Person as ‘Type’ depending on the billing provider entry. 
4. Enter ‘Organization’ name or Last Name and First Name if person.  
5. Enter street Address information including 9 digit Zip Code. 

Note: A P.O. Box address requires setting up a separate billing entry using the Classification of 
‘Pay to Provider’. Once the entry is completed, go to Tool>Options>Submitter Information to 
select your ‘Pay to Provider’ entry. 

 
 

6. Enter Individual or Organizational NPI number.  
7. Using the dropdown arrow, select ‘Tax ID Type’ and enter number.  

Additional ID numbers 

1. Situational: If required by your payer, select’ Payer’ by clicking in the blank line under ‘Payer’. 
Continue entering ID Type and either the Individual or Group ID Number. 
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2. Click on ‘Save’. 

Rendering Provider Information (Box 24j on CMS 1500 form) 

 
 
1. Enter First and Last name in ‘Full Name (Required)’ field. 
2. Select ‘Rendering’ as ‘Classification. 
3. Select ‘Person’ as Type. 
4. Enter Last name and First name.  
5. Enter Individual NPI number.  

Optional: If a Tax ID is required, enter under ‘Additional ID Numbers’.  
6. Click on ‘Save’. 

Facility Information 

Enter Facility information if different than the Billing Provider information. (Box 33 of the 1500 form.) 

1. Enter Facility Name in ‘Full Name (Required)’ field. 
2. Select Facility as ‘Classification’. 
3. Select Non-Person as ‘Type’. 
4. Enter Facility Name and Address information including 9 digit Zip Code. 
5. Enter NPI number if required Click on ‘Save’. 

 

Note: Enter additional Provider and Facility information as required for your claims. 
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Patient/Insured Info Screen - Step 3 

Note: Do not use words such as ‘SAME’ or ‘NONE’ or ‘N/A’.  
For setting up a Patient Template see ‘Patient Templates‘ in the full manual.  

 

 

Requirements for General Date Entry - Additional fields may be required by your insurance 

company. 

Patient Information 
 Name, Address, City, State and Zip 

 Date of Birth 

 Patient Gender 

 Patient Relationship to Insured. Claims sent to Medicare are always marked ‘Self’. 

 Insured ID number. 

 Assignment of Benefits Indicator and Release of Information Indicator.  (EZClaim Fields: Patient Sig 
on File and Insured Sig on File.) 

 Print Current Date Or - Enter a date or checkmark in the check box. 

Insured Information 
Note: If the Patient is the same as the Insured, use the ‘Copy Info’ button to enter data in Insured fields. 

Insured’s ID number, Date of Birth, Gender 
Insured’s Policy Group or FECA Number if required. 
Secondary Insurance Information:  Enter Secondary Insured information if required for this claim. 

Additional Patient/Insured Screen Features 

Patient and Insurance Balances 
Both the patient and insurance balances are shown on the Patient/Insured Info screen at the bottom. 

Reminder Note 
This is a 50 character field to enter notes that can be seen when viewing the patient record.  It is not 
printed nor exported. 
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Patient Notes 

 

 Holds approximately 65,000 characters 

 Inserts Date and Time 

 Save a screen as a Template 

 Print out Notes 

 Save Notes 

 Patient/Claim Notes Report (see File>Reports) 

 Patient Notes Report (see File>Reports) 

Note Templates 
1. Click on ‘New Patient’. 
2. Click on ‘Patient Notes’ button. 
3. Enter data for Template. 
4. Click on ‘Save as Template’. 
5. Enter Name for Template. 
6. Click on ‘Save’ button. 

Using Note Templates 
When working in a patient record. 

1. Click on ‘Patient Notes’ button. 
2. Click on ‘Load Notes Template’. 
3. Select by highlighting desired template. 
4. Click OK. 

Printing the Form and Data 

If you are printing on the red pre-printed 1500 forms, make sure the  box (bottom 
right) is unchecked.   If checked, a black and white 1500 form will be printed along with the data. 

Physician/Diagnostic Info Screen - Step 4 
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 Billing Provider Info & Phone #: Use the dropdown arrow to select the Physician/Organization 
name previously set up in the Physician Facility Library. 

 Referring Provider: If required use dropdown arrow to select Referring Provider information 
previously set up in Physician/Facility Library.  

 Patient Account No: Go to Tools>Options> General Data Entry to set the option for automatic 
entering of a Patient Account Number or enter an Account Number of your choosing. 

 Accept Assignment: Check ‘Yes’ or ‘No’ 

 Physician Signature: Check to print out ‘Signature on File’. 

 Print Date: Check to print date on claim. 

 Payer Area: Click on ‘Click to select Payer’ button to select a Payer previously set up in the Payer 
Library. For paper claims this data will print in the top right corner.  
 

Diagnosis Codes 
Note: Go to Tools>Options>Date Entry Service Lines to set initial ICD Indicator value. This indicator 
may be changed on the Charges screen depending on which codes, ICD-9 or ICD-10, are used for a 
claim.  

 
 To set ICD-10 as a default setting, go to Tools > Options> Data Entry Service Lines. Select the ICD-10 

indicator.  When set as a default, the ICD Indicator can still be changed on individual claims. 
 

  
Enter Diagnosis codes on Physician /Diag screen if used for all dates of service. If not, enter on 
Charges screen.  Codes entered will be carried over to the New Charges screen. 

Initial Charge Values 

What are Initial Charge Values? 

Data entered in the following fields will carry over to the charges screen and will be entered for all claims 
for this patient.  (Data may still be edited on Charges screen) 
 
Often patients have the same codes for each date of service. Enter into ‘nitial Claim’ fields only data 
that is used for every charge for this patient. Ex: Place of Service, Procedure Code etc.  
 
If you do not enter initial data on the Physician/Diagnostic screen, the data may be entered on the 
Charges Screen. For patient data to be applied to specific charges, enter data on the Charges Screen. 
  

 Initial Date of Current – Enter ‘Date of Current’ on this screen only if date would remain the same 
for every charge for this patient.  If not, enter Date of Current on the Charges screen. 

 Initial Hospital Dates Related To Current Services – Enter hospital dates in this field if dates 
would remain the same for every charge for this patient. If not, enter Hospital Dates on the Charges 
screen.  

 Initial Diagnosis Codes – Enter initial Diagnosis codes on Physician /Diag screen if used for all 
dates of service. If not, enter on Charges screen. 

 Initial Facility Name and Address – Use the dropdown arrow to select the Facility information 
previously set up in the Physician/Facility Library. May also be selected on the Charges screen. 

 Initial Rendering Provider – Enter ‘Rendering Provider’ on this screen if this is the Rendering 
Provider for all claims for this patient. Or enter Rendering Provider on the Charges screen for claim 
specific entry. 

Claim Templates: Use dropdown to select a template for claims for this patient.  

 
 

o ‘Use Initial Charge Values’ – Data entered into these fields will be used when clicking 
calendar dates on the Charges screen. 
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o ‘Use Previous Service Line’ - Service line data from last claim entered will be carried over 
to Charges screen. This data may then be edited on service line if necessary. 

o ‘Use Previous Claim’ - Service line and Diagnostic codes from last claim entered will be 
carried over to Charges screen. This data may be edited on Charges tab if necessary. 
 

 Initial Facility Information:  If required, use dropdown arrow to select Facility Information 
previously set up in the Physician/Facility Library.  

 Initial Rendering/Ordering Provider: If required, use dropdown arrow to select Rendering 
Provider information previously set up in the Physician/Facility Library. For paper claims, this 
information will print in Box 24j of the 1500 form. 

 Initial Authorization:  This will be a default value and will be used for all charges for that patient. If 
you do not want to use a ‘default’ authorization, enter the authorization on the Charges screen. See 
‘Library’ on page Error! Bookmark not defined. in full manual for additional information on working 
with Authorizations. 

Additional Physician/Diagnostic Screen Features 

Claim Templates 
For additional information on working with claim templates see ‘Claim Templates‘ on page Error! 
Bookmark not defined. 

Code Lookup – F7 
When you are entering data in a code field, a Code Library is available. See ‘Accessing the Code 
Libraries‘ on page Error! Bookmark not defined. 

Print Date 
If the ‘Print Date’ checkbox is checked it will print the date the claim form is printed or exported. If the Bill 
Date of the charges screen is blank, this date will become the ‘Bill Date’ of the claim. 

Payer Area 
Text entered into the ‘Payer Area’ box on the Physician/Diagnostic Info tab, will print payer information 
in the very top white portion of the CMS-1500 form. You can use this area to print the address of the 
insurance company for mailing purposes. 

 
The payer selected here will also be shown as the Primary/Destination Payer on the Payers/Other Info 
tab. 

Payers and Others Info Screen – Step 5 (Optional) 

Entering Payer Information 

 
Only ‘Primary’ payer name and address data will print on paper claims.  
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Additional Payers/Other Data Entry Options 

Note: Click on any one of the following tabs for entering additional claim data. 

 
 
EDI Notes: Check the ‘Include Notes With EDI File’ to send notes with an ANSI 837 5010 electronic 

claim file. 

Optional Billing Data: Statement Messages, Bill to Address, Co-Pay or Percent Amount, Standard 

Other Adjustment and Reason Code. 

Co-Pay Amt or Percent 

 If the patient has flat rate co-pay or percentage co-pay, enter it under ‘Optional Billing Data’.  

Percent values are 1 to 100 and override any flat rate co-pay entered.  During payment entry, 

EZClaim will calculate the percentage based on the charge amount. See ‘Entering Payments 

and Adjustments‘ on page Error! Bookmark not defined. for additional information. 

Misc Patient Data: Additional information used when submitting the ANSI 837 file format. 

Provider ID Numbers: Additional Provider ID Numbers used when submitting the ANSI 837 file format. 

Indicators: Additional claim Indicators used when submitting the ANSI 837 file format. 

Print Options: Note: These features will affect only the current patient information showing on the 

screen. To set Print Options as defaults for all patients, go to Tools > Options > Default Print Options.   

Contact Info:  Data entered into these fields will not print on claims.  For internal use only. 

Lock Patient Record to Prevent Accidental Changes 
Use this check box to lock a patient record (the first three tabs) to prevent accidental changes.  This 
causes the patient fields to be ‘Read’ only.  Once checked, the active field will be gray instead of yellow 
and you will not be able to make changes to the record.  Claims can still be entered.  To unlock a 
patient record, uncheck the box. 

Entering New Insurances 
Only one Primary and one Secondary payer can be stored with a patient record.  All claims for that 
patient record will use those insurances.  
 
If you have a patient that has changed insurances, make a copy of the patient record and change 
the payer for this new record. This new copy of that patient will be used for new claims. There will be 
two patients with the same name but have different internal account numbers. Once the patient claims 
are paid off by the old payer, you would then be able to mark the patient with the old payer as inactive.   
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New Charges Screen - Step 6 

 

Diagnostic Codes 

Note: To set initial ICD Indicator value, go to Tools>Options>Date Entry Service Lines. 

 
 
Enter DX codes in ‘Diagnosis Codes’ boxes. Enter ‘Diag Code Line letter (A,B,C, etc) on Service Line 
under ‘Diagnosis Pointer’. 
 
Confirm ‘ICD Ind’ is set to ICD-09 or ICD-10 matching Diagnosis codes entered.  Do not enter BOTH 
ICD-9 AND ICD-10 diagnosis codes on one claim. 

 

Data Entry 
Click on the dates of the calendar to enter service line dates. Continue entering required service line 
data. 

Multiple Modifiers 
Enter multiple modifiers as GP 25 or GP25. Do not enter as GP*25.  

Place of Service Codes: Below are the most commonly used codes. Additional codes may be found 

at www.CMS.gov 
11 - Office 
12 – Home 
21 - Inpatient Hospital 
22 - Outpatient Hospital 
24 - Ambulatory Surgical Center 
41 – Ambulance (Land) 
99 – Other Unlisted Facility 

Situational: Rendering Provider and Facility Information 
If required, use dropdown arrow to select ‘Rendering Provider’ previously set up in the Physician/Facility 
Library. 

If required, use dropdown arrow to select ‘Facility’ previously set up in the Physician/Facility Library. 

Note: DME Companies do not usually require Rendering Providers.  Leave the rendering provider fields 
blank 

Printing Claims - Step 7 

Note: To adjust your printer to the CMS 1500 form see page Error! Bookmark not defined. 

http://www.cms.gov/
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For additional Printing Options see page Error! Bookmark not defined. 

 
Printing Single Claims 
Claims can be printed one at a time from the Charges screen by clicking the ‘Print 1500’ button. 

 
 

Batch Printing 
To print a batch of claims, click the File menu and click ‘Select Claims to Print.’ 
 

 
 
Click ‘Select All’ to highlight the claims to print then click ‘Print’. 

If you want to print a black and white 1500 form, check the  box. 
 

Printing claims from Charges screen 
When finished entering line items on the Charges screen, click the ‘Print 1500’ button. The individual 
claim will be printed. 

Printing a CMS-1500 form along with Data 

How do I print the black and white 1500 form? 

To set this option for all claims, go to Tools > Options > Default Print Options.  

To override the default setting for an individual form, check or uncheck the ‘Print Form & Data’ box at 
the bottom of the Patient/Insured Info screen. This will override your program default setting. 

 

 

 

 

 


